We are trying to configure EndNote so that it consistently retrieves the full text for individual references once added to the local collection. As detailed in several other LibGuides, we're using the information we've listed here to set our preferences. I'm hoping others have seen problems with references going into the "not found" list and then found a way to resolve it.

We have tried using only the OpenURL setting (not Web of Science, DOI, or PubMed), which has not worked. But when we add only DOI in addition to OpenURL, it will retrieve the article if it is freely available. So it seems to be bypassing our link resolver even when we have access to the article in our collections.

We have tried authenticating first or not authenticating (from an on-campus IP address). The login process seems to be successful, but the full text still shows up in the "not found" list in the sidebar.

We also tried some permutations of the OpenURL path: using "https" instead of "http", without the final slash, and with a question mark after the slash. None of these seemed to make any difference.

One of the users that brought the problem to our attention called EndNote support, and they recommended that we "ask the vendor if there is an updated search link." But neither of the institution-specific URLs would have been changed by a vendor.

I have found several forum posts from the last 8 years or so, which either have no response or nothing that we haven't tried. Has anyone seen this and successfully resolved it? Thanks in advance!

Robert Heaton
Collection Management Librarian
Utah State University Libraries